Pop OS sometimes manages to mess up somehow, leaving me unable to update.

This is the usual error:


​```

dpkg: dependency problems prevent processing triggers for libglib2.0-0:i386:

libglib2.0-0:i386 depends on libpcre3; however:

Package libpcre3:i386 is not configured yet.

​```


Running these two commands usually fixes that:


​```

sudo dpkg --configure -a

sudo apt --fix-broken install

​```



/instructions/